Does the LMS Coming Soon Page plugin require any other plugin?

Yes, in order to work, LMS coming soon plugin requires LearnDash, Learnpress, or tutorLMS plugin pre-installed and activated.

Leave a Reply

Your email address will not be published.

Update on June 24, 2021